vworks

A causa di alcune incompatibilità, Nemetschek consiglia a tutti i suoi clienti che usano Vectorworks di non fare l’aggiornamento a Snow Leopard. Ecco il comunicato integro e il link alla knowledgebase che specifica quali sono i problemi.

28 agosto 2009 – Bollettino tecnico: Vectorworks 2009 e Mac OS X Snow Leopard (v.10.6)
Apple Inc. ha iniziato a commercializzare il sistema operativo Snow Leopard dal 28 Agosto 2009. Molti dei nostri clienti utilizzano Vectorworks sulla piattaforma Macintosh e naturalmente il rilascio di Snow Leopard fa sorgere spontanea la domanda relativa alla compatibilità degli applicativi della serie Vectorworks con tale sistema operativo.

Consapevole del fatto che per la maggior parte dei nostri clienti il nostro software è una componente chiave nel loro flusso di lavoro, il nostro CTO, Dr. Biplab Sarkar, in questo momento non raccomanda l’uso di Vectorworks 2009 (Service Pack 4 o precedenti) con Snow Leopard. Il Dr. Sarkar ed il suo team di ingegneri è già al lavoro per sviluppare una versione di Vectorworks 2009 che sia completamente compatibile con Snow Leopard e che verrà distribuita gratuitamente a tutti gli utenti di Vectorworks 2009. Probabilmente tale versione sarà disponibile entro Novembre 2009.

Per quei clienti che usano versioni del software precedenti a Vectorworks 2009, siamo spiacenti ma non esistono piani di aggiornamento delle vecchie versioni per supportare Mac OS X Snow Leopard (v.10.6).

La ringraziamo per la comprensione e la pazienza. Se desidera avere una spiegazione tecnica più dettagliata sui problemi di stabilità con Snow Leopard, è possibile trovare ulteriori informazioni sul VideoCOM Knowledge Base.

Cordialmente

Juan Almansa
Product Support Manager
Nemetschek North America, Inc.