Come si sa dalle specifiche Apple, qualsiasi macchina al di sotto di un G4 a 867MHz non può fare girare Leopard il che significa che se avete un vecchio Mac, non potete installare questa versione di OSX…

…a meno che non usiate Leopard Assist che fa credere all’installer di avere un processore G4/867 in modo da permettere l’installazione di Leopard. Esiste anche una lista delle compatibilità con i vari Mac che viene costantemente aggiornata.